A serious exploit was discovered recently in the most popular mailing script. It is used by many software including WordPress and Joomla.

"PHPMailer continues to be the world's most popular transport class, with an
estimated 9 million users worldwide. Downloads continue at a significant
pace daily."

http://phpmailer.worxware.com/


"Probably the world's most popular code for sending email from PHP! Used by many open-source projects: WordPress, Drupal, 1CRM, SugarCRM, [..], Joomla! and many more" https://github.com/PHPMailer/PHPMailer


You can find more information about the exploit here:

http://legalhackers.com/advisories/PHPMailer-Exploit-Remote-Code-Exec-CVE-2016-10033-Vuln.html


Please be sure to update your website at the earliest to prevent remote execution of codes leading to your web site being hacked. Since this is a PHPMailer code bug we would be unable to directly help you on this. Your script provider should be able to help you on this.


Regards,
LankaHost Support

Friday, December 30, 2016







« Back