Joomla - Vulnerable Extensions List

Make sure you are using latest version of the Joomla.

Also following extensions marked as vulnerable. Please read before make use of them

http://docs.joomla.org/Vulnerable_Extensions_List

  • 22 Users Found This Useful
Was this answer helpful?

Also Read

Sending Emails Through WordPress and Joomla with SMTP Authentication

In some of our servers, we have disabled PHP mail function due to security reasons....